07/17/88: MIKEYTERM by Delphi, | Category: Delphi - General Information | 3 comments - (Comments are closed)

MIKEYTERM

43032 17JUL88-1115 General Information
MIKEYTERM
From: RANDYE To: DONHUTCHISON

I TRIED MY AVATEX MODEM WITH MIKEYTERM AND NEW CABLES. XMODEM DID NOT WORK AT
300 BAUD AND I COULD NOT EVEN LOGON AT 1200 BAUD WITH MIKEYTERM. I MUST HAVE
SOME PARM SET WRONG OR THERE IS SOMETHING STRANGE ABOUT MY COCO III AND THE SET
UP. THE GOOD NEWS I
S THAT GETERM WORKS GREAT BOTH AT XMODEM AND AT 1200 ON MY SETUPSO, I DON’T
THINK IT IS MY COCO OR MODEM OR CABLES THAT ARE BAD. I WILL GO BACK AND READ
THE MIKEYTERM MANUAL CLOSER AND SEE IF I AM MISSIMG SOMETHING.
ON A DIFFERENT SUBJECT, YOU WERE INTERESTED IN COM09 FOR OS9, IT SHOULD WORK
WITH A COCO III BUT WITH A RS232 PACK. I DON’T THINK IT WILL WORK WITH THE I/O
PORT. THE PERSON WHO WROTE IT IN ENGLAND NOW HAS A COCO III AND I WILL ASK HIM
IF HE USES COM0
9 ON IT.
REGARDS,
RANDY

3 comments to MIKEYTERM

  • pucc_unknown

    43041 17JUL88-1156 General Information
    RE: MIKEYTERM (Re: Msg 43032)
    From: DONHUTCHISON To: RANDYE

    Ya know, it almost sounds like you have a defective copy of Mikeyterm…

    By the way, are you using Mikeyterm through the serial port on the rear
    of the CoCo or are you using an RS-232 pack?

    Dh

  • pucc_unknown

    43058 17JUL88-2054 General Information
    RE: MIKEYTERM (Re: Msg 43041)
    From: RANDYE To: DONHUTCHISON

    I AM USING THE SERIAL PORT ON THE REAR OF THE COCO III. I GOT THE DISK WITH
    MIKEYTERM FROM MIKE WARD THROUGH THE MAIL, MAYBE IT WAS DAMAGED.
    RANDY

  • pucc_unknown

    43061 17JUL88-2246 General Information
    RE: MIKEYTERM (Re: Msg 43058)
    From: DONHUTCHISON To: RANDYE

    Well, that explains why Mikeyterm won’t work at 1200 baud, at least. Mikeyterm
    requires
    an RS-232 pak to operate at 1200 bps and up.

    Dh